Home

Go Back   IndieTalk - Indie Film Forum > Tools of the Trade > Equipment

Reply
 
Thread Tools Display Modes
Old 02-02-2017, 09:28 AM   #1
c4etech
Basic Member
 
Join Date: Apr 2016
Location: India
Posts: 5
Help with Sony UWP-D11

Hi,

I've been having a lot of trouble with my Sony UWP-D11 Wireless Mic.

I am a noob and I am sure its all me and not the hardware itself... 100%

Here's a sample clip - http://www.mediafire.com/file/71ifm6...n/D11_Test.wav

can someone check it and let me know if this raw audio is acceptable..

My setup for this clip - UWP-D11 through the A6300 via SMAD-P3

I have extracted the audio from the video, cropped via audition to keep the file size low (2.7 mb)

I am losing my mind here... the setup is not the problem - there's not a lot of noise around - I use both the NTG3 and the Zoom H6 here with no issues... hell even smartphone mics dont pick up this much noise..

Key Points Worth Mentioning
1. Attenuation - 24db (any lower and the noise increases)
2. Gain on the Receiver - +6db
3. I am guessing the A6300 has some kinda of AGC - not sure
4. Even when on mute I still get some mild static - I have checked the receiver and synced the rf light glows green indicating the channel to be clear

I have no idea where to seek help and you guys helped me out with my NTG 3 in the past (got bass traps and its AMAZING now) so hoping for your help again

Ash
c4etech is offline   Reply With Quote
Old Today   #1A
film guy
Basic Member
 
Posts: 17

 
Old 06-14-2017, 09:50 PM   #2
IronFilm
Basic Member
 
Join Date: Mar 2015
Location: Auckland, New Zealand
Posts: 129
Have you checked out how it sounds if you send ut straight into a recorder?
IronFilm is online now   Reply With Quote
Reply

Bookmarks

Tags
lapel, sony, uwp, uwp-d11, wireless


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


©IndieTalk