Home
Your Ad Here

Go Back   IndieTalk - Indie Film Forum > Tools of the Trade > Computers/Software

Reply
 
Thread Tools Display Modes
Old 01-31-2019, 03:27 AM   #1
mebitek
Basic Member
 
mebitek's Avatar
 
Join Date: Jan 2017
Location: Italia
Posts: 23
premire Pro Nvidia CUDA problems

Hi guys,
I upgrade my video card to Zotac gtx 1060 6gb but in my premiere pro 2018 project seems to not be used. My project is composed with several after effects clips that uses 3d composition and lot of effects (like glow, movmenets, bluer, camera dof and more). In my project settings I set the render to mercury CUDA but in my windows 10 task manager performance monitor I do not see any activity and my cpu (intel i7-4790) is 100% used.
When I set the render mode to mercury Opencl premiere uses my internal gpu and I can see in task manager an activty (about 10-20%).
So anybady can point me to let my nvidia gtx 1060 work with premiere and after effects?
thanks so much!
mebitek is offline   Reply With Quote
Old Today   #1A
film guy
Basic Member
 
Posts: 17

 
Old 01-31-2019, 04:05 AM   #2
Sweetie
Basic Member
 
Join Date: Oct 2012
Location: Brisbane, Australia
Posts: 4,355
Quote:
So anybady can point me to let my nvidia gtx 1060 work with premiere and after effects?
Are you using any effects that are specifically GPU Enabled? While the list is growing, most effects don't use the GPU.

So to point you in the right direction would require me to point you in the direction to reprogram the Adobe software.
Sweetie is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


©IndieTalk