Home

Go Back   IndieTalk - Indie Film Forum > Making The Film > Tech Help

Reply
 
Thread Tools Display Modes
Old 09-09-2018, 12:21 PM   #1
rosebud01
Basic Member
 
Join Date: Sep 2018
Location: Missouri
Posts: 1
Thumbs Down Problem with Sony a6300

This may or may not sound like a noob question, but so far no one I have asked knows what is going on.

So I recently got my hands on a Sony a6300 and its 16-50mm kit lens for film, and have been playing around with different modes and file formats.

The problem is, as soon as I hit record, the video on the camera's monitor crops in and instantly becomes darker. It's so weird, because I have all my settings exactly how I want them when the camera is "idle" (not recording), but as soon as I hit record, the video appears darker.

I have heard that this has to do with the camera preventing overheating when recording in 4K, and although this issue occurs in 4K, it also happens in other file formats, as well. I have gone into the camera's menu and turned the monitor display brightness up, but the video still darkens as soon as I hit record. For the record, the ISO doesn't actually drop when I hit record, the video just appears darker. It looks the same in playback, as well.

This only happens in specific settings, too. Here are the settings the cropping and dimming happens in:

I am in Manual mode, but it also happens in Aperture mode and Movie mode (probably other ones too - I just don't use them when filming).

File formats and record settings I typically use are:

XAVC S HD in 120p 100M
XAVC S HD 4K in 24p 100M
(probably other record settings too - these are the main ones)

HOWEVER, if I lower the FPS to 24p when recording in XAVC S HD, it only crops - DOESN'T DIM. It also does not dim in both MP4 and AVCHD formats.

To make it even more confusing, if I switch the mode dial to Movie mode, it immediately crops in and dims the video; this time it's BEFORE I hit record.

What is happening? Am I missing something here? Is it only dimming the monitor display, not the video? The video still looks darker in playback, so I don't think it's only dimming the monitor display. Also, when I take a photo, it doesn't crop in or dim like it does with a video. The photo looks crisp and exactly the same as how it looked on the display monitor before I hit the shutter button.

Whatever is happening, it is so frustrating, and I would love for someone to either help me correct the problem, or inform me of what is happening, and why it's happening.

Again, sorry if this ends up being a noob question (though I really hope it does and it's an easy explanation). I think I know why it's cropping in, but what is the deal with the dimming? Does everyone with this camera have this issue?

Thanks in advance! Sorry if I explained this in the most confusing way possible.
rosebud01 is offline   Reply With Quote
Old Today   #1A
film guy
Basic Member
 
Posts: 17

 
Old 09-09-2018, 12:57 PM   #2
indietalk
IndieTalk Founder
 
indietalk's Avatar
 
Join Date: Jan 2003
Location: NYC
Posts: 11,159
indietalk is offline   Reply With Quote
Reply

Bookmarks

Tags
a6300, cropping, dimming, monitor, sony


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


©IndieTalk