Home

Go Back   IndieTalk - Indie Film Forum > Making The Film > Post Production

Reply
 
Thread Tools Display Modes
Old 10-11-2018, 03:39 PM   #1
NicolasM
Basic Member
 
Join Date: Oct 2018
Location: Argentina
Posts: 1
Color problem converting from V-Log to Rec709 in Panasonic

Hey guys, does someone has experience with colors in Panasonic?... i used to have a GH4, now i have a GH5, and i also shoot with a GH5s... converting from Vlog, to Rec709 using the Original LUT from panasonic (also using several third-party LUTS).. i have this problem with red/magenta in skin tones and other areas...
please see attached.. does anyone know what could be happening?.. i tried every color profile on the After Effect project setting.. im currently working on 16bit, with none color profile (tried all of them)... no correction besides the LUT.. any ideas?

Source footage is 60P 150Mbps 4K.

im desperate.. i tried everything.. here is the shot..

NicolasM is offline   Reply With Quote
Old Today   #1A
film guy
Basic Member
 
Posts: 17

 
Reply

Bookmarks


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


©IndieTalk