Home

Go Back   IndieTalk - Indie Film Forum > Making The Film > Post Production

Reply
 
Thread Tools Display Modes
Old 12-25-2015, 05:36 AM   #1
jakub_friso
Basic Member
 
jakub_friso's Avatar
 
Join Date: Sep 2015
Location: Nitra, Slovakia
Posts: 52
Noise Reduction - NeatVideo problem

Hello guys, I am doing image editing of a short film and today I wanted to do last steps and thats noise reduction of final graded image and I did spot a problem while using Neat Video plugin for noise reduction, when i reduced the noise the image started flickering and was completely unusable do any of you have any experience with this problem?
jakub_friso is offline   Reply With Quote
Old Today   #1A
film guy
Basic Member
 
Posts: 17

 
Old 12-25-2015, 03:07 PM   #2
WhiteOpus
Basic Member
 
WhiteOpus's Avatar
 
Join Date: Jun 2014
Location: Reno, NV
Posts: 663
You're doing nr on the graded image? I always apply neatvideo first, then work from there. You could even just make neatvideo the first node instead of the last one, could be a quick fix?
WhiteOpus is offline   Reply With Quote
Old 12-25-2015, 04:09 PM   #3
jakub_friso
Basic Member
 
jakub_friso's Avatar
 
Join Date: Sep 2015
Location: Nitra, Slovakia
Posts: 52
I thought that if I apply neat video at first and then do color correction and grading I will probably change the brightness of some images and that will result in another noise to be filtered later on, but I found some guy experiencing same problem on neat video forums and he says that increasing temporal filter radius worked for him, what are your thoughts about that?
jakub_friso is offline   Reply With Quote
Old 12-26-2015, 02:02 AM   #4
WhiteOpus
Basic Member
 
WhiteOpus's Avatar
 
Join Date: Jun 2014
Location: Reno, NV
Posts: 663
I would say try it, instead of waiting hours on christmas to find a solution!
WhiteOpus is offline   Reply With Quote
Old 12-27-2015, 07:56 PM   #5
jakub_friso
Basic Member
 
jakub_friso's Avatar
 
Join Date: Sep 2015
Location: Nitra, Slovakia
Posts: 52
I tried it and i found it may be a problem that the footage is in DPX format which are uncompressed single frames rendered out and put together in sequence which could cause that flickering problem as the noise reduction does not apply for every single frame, i tried the noise reduction with AVI format at it was smooth like a dream
jakub_friso is offline   Reply With Quote
Reply

Bookmarks

Tags
noise, noise reduction, post production


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


©IndieTalk